If you use BitPay’s Copay app in a version from 5.0.2 to 5.1.0, don’t run or open it.

The cryptocurrency payment processor alerted users that hackers loaded malicious code into its Copay and BitPay apps that could be used to steal users’ private keys. The BitPay app was “was not vulnerable to the malicious code,” however, the company said. It’s still looking into whether the vulnerability was ever used against users of Copay, an open-source, bitcoin (BTC) wallet.

BitPay has released secure 5.2.0 versions of both apps that will be available in app stores. It advises users with potentially affected Copay wallets to update them and then send all funds from them to a brand new 5.2.0 wallet.

BitPay learned of the breach via a Github report. Read more here.

ThirtyK Staff
If you would like to contact the ThirtyK News Brief team, please email us at contact@thirtyk.com.